www.quickim.com Forum Index www.quickim.com
QuickIM Message Board
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Network Error. readLineAsUTF8

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.quickim.com Forum Index -> Technical Questions and Support
View previous topic :: View next topic  
Author Message
dgh



Joined: 29 Oct 2005
Posts: 10

PostPosted: Mon Dec 12, 2005 7:20 pm    Post subject: Network Error. readLineAsUTF8 Reply with quote

When I try to connect with that new QuickIM, I get this error: "Network Error. readLineAsUTF8". I tried to search the forums but I couldn't find enyone with this error. I'm sure that my GPRS settings are fine. Previous version of QuickIM worked.

Then QuickIM says "Try again using default proxy servers?". When I answer "yes", same error comes (Network Error. Err:Connection lost readLineAsUTF8).

If I turn full duplex off same thing happens, but error is "unknown error".
Back to top
View user's profile Send private message
techsupport



Joined: 14 Apr 2005
Posts: 631

PostPosted: Tue Dec 13, 2005 8:51 am    Post subject: Reply with quote

which phone are you on? Please always give this information because unfortunately each phone works differently. Thanks
Back to top
View user's profile Send private message Visit poster's website
dgh



Joined: 29 Oct 2005
Posts: 10

PostPosted: Tue Dec 13, 2005 2:38 pm    Post subject: Reply with quote

Im sorry. I meant to tell that of course, but I forgot Embarassed

My phone is Nokia N70. I realized that my old registeration key won't work, but I will buy this new version if I can get it to work!
Back to top
View user's profile Send private message
techsupport



Joined: 14 Apr 2005
Posts: 631

PostPosted: Tue Dec 13, 2005 4:51 pm    Post subject: Reply with quote

I suppose you are testing the version 2.0? If not, can you please test using the instructions given at:

http://www.quickim.com/forum/ftopic306-problem-motorola-razr-v3-silver.html

If you are already using 2.0, we would need to explore other reasons as 2.0 is supposed to work better than the previous release. Which GPRS profile are you using? If you have several GPRS profiles on your phone, make sure to select the one that worked for you last time. Does email (POP3/SMTP) work on your phone?
Back to top
View user's profile Send private message Visit poster's website
dgh



Joined: 29 Oct 2005
Posts: 10

PostPosted: Tue Dec 13, 2005 6:06 pm    Post subject: Reply with quote

Yes I am using the version 2.0. I have tested all of my gprs profiles including the one that worked with 1.x version. Does that error text (readLineAsUTF8) give you any information?

By the way I installed 2.0 because 1.x stopped connecting... That started to happen when my N70's firmware was updated to 3.546.2.3 18-11-05 RM-84. There might be some connection between firmware update and that problem.
Back to top
View user's profile Send private message
dgh



Joined: 29 Oct 2005
Posts: 10

PostPosted: Thu Dec 22, 2005 7:37 pm    Post subject: Reply with quote

Problem solved Very Happy. The problem was my incredible stupidity. I forgot to put @hotmail.com after my user name Very Happy. I am very sorry about bothering you with this false problem. Embarassed
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.quickim.com Forum Index -> Technical Questions and Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group