www.quickim.com Forum Index www.quickim.com
QuickIM Message Board
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No text in Buddy List

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.quickim.com Forum Index -> Technical Questions and Support
View previous topic :: View next topic  
Author Message
gdunning



Joined: 23 Dec 2005
Posts: 2

PostPosted: Fri Dec 23, 2005 11:21 pm    Post subject: No text in Buddy List Reply with quote

I have the same issue on my Treo 600. Updated to Build 129.22a MF.

I can see the icons, but no text. The previous version works okay, so essentially this release is useless. Sad
Back to top
View user's profile Send private message
jcmlse



Joined: 28 Dec 2005
Posts: 3

PostPosted: Wed Dec 28, 2005 11:07 am    Post subject: Re: No text in Buddy List Reply with quote

gdunning wrote:
I have the same issue on my Treo 600. Updated to Build 129.22a MF.

I can see the icons, but no text. The previous version works okay, so essentially this release is useless. Sad


I have the same problem with quickIM in Tungsten T5. Currently am running Launcher X but the problem occurs when I run QuickIM in "standard GUI" as well.
_________________
jcml
Back to top
View user's profile Send private message MSN Messenger
jcmlse



Joined: 28 Dec 2005
Posts: 3

PostPosted: Wed Dec 28, 2005 8:38 pm    Post subject: Reply with quote

Found incoming/outgoing information checkboxes under Meny -> Options -> Mapping UTF Convertors. Set checked to true and now it works great!

/jcml
_________________
jcml
Back to top
View user's profile Send private message MSN Messenger
gdunning



Joined: 23 Dec 2005
Posts: 2

PostPosted: Thu Dec 29, 2005 1:16 am    Post subject: Clear Text in Buddy List - Fixed Reply with quote

After playing around with the new option settings I worked out this issue.

It seems that when you upgrade, the options (Incoming Information, Outgoing Information) under Mapping UFT Convertors are disabled. Once I enable both options, the Buddy List text appeared.

QuickIM Note - There are a load of spelling typos in your options. Use a spell checker for the next release please.

Perhaps this is still a bug, or perhaps QuickIM should enable these options by default...
Back to top
View user's profile Send private message
techsupport



Joined: 14 Apr 2005
Posts: 631

PostPosted: Thu Dec 29, 2005 2:00 pm    Post subject: Reply with quote

please read this post http://www.quickim.com/forum/ftopic317-known-issues-solution.html

Please make sure to always remove first the existing version before installing a new version of QuickIM.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    www.quickim.com Forum Index -> Technical Questions and Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group